Knowledgebase
MISys Technical Support > Help Desk > Knowledgebase

Search help:


Sage 50 US 2016 Compatibility

Solution

Compatibility for Sage 50 US 2016 was added in MISys Manufacturing version 6.2.0.5 (and newer versions).

If you are upgrading to Sage 50 US 2016, please check your version of MISys Manufacturing to ensure that you are running this version or later. You can verify your version by doing the following:

  • Launch your MISys Client Log in form and you’ll notice the version displayed above the Company.

  • If you’re already logged into MISys, click Help | About MISys Manufacturing and note the version at the top of the form.

If you would like to request assistance of have questions around compatibility, please create a Support Ticket with us or contact MISys Technical Support for a download link and instructions.

 
Was this article helpful? yes / no
Article details
Article ID: 84
Category: Accounting- Sage 50 US
Date added: Feb-18-2016: 8:34am
Views: 167
Rating (Votes): Article rated 2.9/5.0 (21)

 
« Go back